LebGeeks

A community for technology geeks in Lebanon.

You are not logged in.

#1 January 15

Jbeily

PS4 online lag

So i recently bought a new Tp Link modem+router.
Set up was very simple.
However, playing fifa online on ps4 is just horrible.
Latency ranges between 2 to 3 bars, which is just unplayable.
I tried setting up a manual ip address for the ps4, and put that ip address on the DMZ, but nothing changed.
I even tried turning of the firewall and SPI, but still nothing.
NAT type is always 2.

The previous modem+router i had was d-link, and when i got that, all i did was put my ps4's ip address in DMZ and everything worked perfectly.

Offline

#2 January 16

ahk40a

Re: PS4 online lag

Try enabling the QOS "Quality of Service" for the PS4.

Offline

#3 January 16

Jbeily

Re: PS4 online lag

Tried enabling QOS for the PS4, as best as i know, the latency now changed to 1 to 2 bars.

The pics below show everything ive tried till now, and still nothing worked.



https://cdn1.imggmi.com/uploads/2019/1/17/37914dcde892e5b72fb9f044cbe44809-full.png




https://cdn1.imggmi.com/uploads/2019/1/17/d926176856cf88b09184fac305c76775-full.png


https://cdn1.imggmi.com/uploads/2019/1/17/d40f248092c8e057ad47022c1e3280aa-full.png


https://cdn1.imggmi.com/uploads/2019/1/17/1da6f36db67f241264bc0d4da4586ca4-full.png

Last edited by Jbeily (January 17)

Offline

#4 January 17

Jbeily

Re: PS4 online lag

.

Last edited by Jbeily (January 18)

Offline

#5 January 17

Adnan

Re: PS4 online lag

Unfortunately this will change nothing to your latency as the problem is most likely beyond your house.

Are there other devices hogging the bandwidth? What's your ISP?

Offline

#6 January 17

Jbeily

Re: PS4 online lag

IDM Open speed(reaches max 3 to 4Mbps) 200GB

Sure there are always a couple of devices, they dont necessarily hog the bandwidth though, but it doesnt really matter because at the time i was trying all the solutions that i tried, i made sure that the PS4 was the only device connected to the internet.

And i dont think the problem is beyond my house because as i said, when i had the d-link modem+router, everything was working perfectly.

Last edited by Jbeily (January 17)

Offline

Board footer