LebGeeks

A community for technology geeks in Lebanon.

You are not logged in.

#1 September 20 2012

samer
Administrator

Feedback for TerraNet

Please use this topic for all TerraNet-specific questions and feedback. Speedtests should go in another topic, unless you are using them to illustrate a problem that you are facing.

Offline

#2 September 21 2012

amkahal
Member

Re: Feedback for TerraNet

Thank you for sticking this, i'm facing a major quality degradation with my Terranet DSL since 2 months, speed is terrible at peak time, it was the best connection in lebanon, but now it is the worst. anyone is facing such problems with terranet ??

Offline

#3 September 21 2012

Devil'sAdvocate
Member

Re: Feedback for TerraNet

Terranet subscriber here,im not happy at all with the pings im getting.

Offline

#4 September 22 2012

enthralled
Member

Re: Feedback for TerraNet

We're in the same boat, TerraNet seems bad lately:
During free quota hours (11pm-7am), I face slowdowns with https websites, and I cannot connect to my Steam client.
Most YouTube videos are blocked in HD, only SD works (also during the day).

Offline

#5 September 22 2012

Romario
Member

Re: Feedback for TerraNet

Same here

Offline

#6 September 22 2012

LILOX
Member

Re: Feedback for TerraNet

Same here in Blat - Jbeil...It has been 2 months now! Latencies around 500 ms all the time!
FluxBB bbcode test

Offline

#7 September 23 2012

Stav
Member

Re: Feedback for TerraNet

Same here,not happy at all with Terranet,few months back connection was great!

Offline

#8 September 23 2012

amkahal
Member

Re: Feedback for TerraNet

it seems that terranet has a serious problem, anyone is contacting with them ??

Offline

#9 September 23 2012

MrClass
Member

Re: Feedback for TerraNet

Guys why are you nagging about the connection? I am a terranet user and have zero problems. Ping is a bit higher than before (now 96ms vs 80ms before). Maybe there is a problem with the phone lines? Maybe Ogero is fucking things up?

Offline

#10 September 23 2012

maulader
Member

Re: Feedback for TerraNet

Over the last few days, exactly at 7pm my latency has sudden jump to 400ms+, i've contacted them everyday and they keep saying they are working on it but it's quite odd that it keeps switching everyday at the same exact second. i'm really disappointed by terranet's service in the past year, i've been using this ISP for 5 years and i know they had problems in past but it just keeps getting worse. wow's expansion is tomorrow and i wanted to pull an all nighter for the next few days but now i can't even bother to log with this lag. if the process of switching ISP wouldn't take 2 months to complete, i would have done it long ago.

Offline

#11 September 23 2012

MrClass
Member

Re: Feedback for TerraNet

OK i just bite the dust. Problem have reached me too. 500+ ms pings. Darn it...

Offline

#12 September 24 2012

TPR0
Member

Re: Feedback for TerraNet

Guyz, they seem to have changed the external IP address to the UK.

Before: 213.xxx.xxx.xxx ::BEIRUT:: Now: 10X.xxx.xxx.xxx ::UK::

And yes i have all the same issues above. I'v contacted them, they said that their is an overload on the 2mbps stream. 1 mbps and lower will get higher speeds than 2 mbps. Iv tested that (1 mbps 10GB plan) and it appears to be true, even different IP. faster...

Check and post the router configuration. "Broadband connection" under DSL connection, downstream etc (thomson)... Mine is {Bandwidth (Up/Down) [kbps/kbps]:    252 / 1.021} before it was something like 300 etc, yesterday it was 232...

Please include your plan...

Last edited by TPR0 (September 24 2012)

Offline

#13 September 24 2012

TPR0
Member

Re: Feedback for TerraNet

EHcr0.png

Offline

#14 September 24 2012

LILOX
Member

Re: Feedback for TerraNet

TPR0 wrote:

Guyz, they seem to have changed the external IP address to the UK.

Before: 213.xxx.xxx.xxx ::BEIRUT:: Now: 10X.xxx.xxx.xxx ::UK::

And yes i have all the same issues above. I'v contacted them, they said that their is an overload on the 2mbps stream. 1 mbps and lower will get higher speeds than 2 mbps. Iv tested that (1 mbps 10GB plan) and it appears to be true, even different IP. faster...

Check and post the router configuration. "Broadband connection" under DSL connection, downstream etc (thomson)... Mine is {Bandwidth (Up/Down) [kbps/kbps]:    252 / 1.021} before it was something like 300 etc, yesterday it was 232...

Please include your plan...

Didn't they say anything about any solution?

Offline

#15 September 25 2012

maulader
Member

Re: Feedback for TerraNet

Well my connection was terrible last night, i decide to call it a night and not be part of the wow launch, i played 2 hours around 6 am in the morning though, and my latency was only 60. Now at 2pm, it's 300+ to WoW but 80 to google, decided to give them one more call, and the customer care replied by opening a case for me and saying it will be fixed either tonight or tomorrow, will see how that turns out.

Offline

#16 September 25 2012

TPR0
Member

Re: Feedback for TerraNet

LILOX wrote:
TPR0 wrote:

Guyz, they seem to have changed the external IP address to the UK.

Before: 213.xxx.xxx.xxx ::BEIRUT:: Now: 10X.xxx.xxx.xxx ::UK::

And yes i have all the same issues above. I'v contacted them, they said that their is an overload on the 2mbps stream. 1 mbps and lower will get higher speeds than 2 mbps. Iv tested that (1 mbps 10GB plan) and it appears to be true, even different IP. faster...

Check and post the router configuration. "Broadband connection" under DSL connection, downstream etc (thomson)... Mine is {Bandwidth (Up/Down) [kbps/kbps]:    252 / 1.021} before it was something like 300 etc, yesterday it was 232...

Please include your plan...

Didn't they say anything about any solution?

nope, thry just said we have an overload on the 2mbps plan  i think i might take the 512 k one

Offline

#17 September 28 2012

maulader
Member

Re: Feedback for TerraNet

I don't know if this was fixed for you guys, but it was for me, after my phone call to them and them saying that they opened a case file for me cause i use my connection for online gaming, it was fixed in 10mins, could be coincidence or i don't know, if you're still having problems, i suggest calling them.

Offline

#18 November 4 2012

sam.961
Member

Re: Feedback for TerraNet

Iam a customer Care Engineer...TerraNet is faceing a problem in its link between It and Ogero DSP...Cable one users are not facing high latency...problem needs time to be solved
Regards,

Offline

#19 November 5 2012

enthralled
Member

Re: Feedback for TerraNet

sam.961 wrote:

Iam a customer Care Engineer...TerraNet is faceing a problem in its link between It and Ogero DSP...Cable one users are not facing high latency...problem needs time to be solved
Regards,

Thanks for clarifying this.

Offline

#20 November 5 2012

amkahal
Member

Re: Feedback for TerraNet

sam.961 wrote:

Iam a customer Care Engineer...TerraNet is faceing a problem in its link between It and Ogero DSP...Cable one users are not facing high latency...problem needs time to be solved
Regards,

Thanks, hope that you visit this topic consistently.

Offline

#21 November 7 2012

amkahal
Member

Re: Feedback for TerraNet

@sam.961: Dear, where are the dynamic public IPs ?? since 3 months my IP is private one :S

Offline

#22 November 22 2012

neonsun
Member

Re: Feedback for TerraNet

evening to all,

I've been a terranet user since 2007-8 , on terrasmart (that s the WISE wireless modem ) ,over the years the connection has had ups and downs but i have no other option as i rent a house with no phone line in ashrafieh .

Since the 5th November (approximately) my latency has doubled (ping used to be around 150 ms , now 350ms ). in addition for the last 2-3 days , the ping has been 600 + ms in rush hour time .

Now i know there is no point in flaming and or  nagging. My question to the community is this, since i m stuck on the wise modem, which provider should i go for , keep in mind its for online gaming ? (preferably a provider that allows online payments ) 

Note: funny thing is ping  doubled the night i recharged my account with terra on the 5th of November ... been stuck with a bad ping for almost a month now

thanks in advance

Offline

#23 November 23 2012

TPR0
Member

Re: Feedback for TerraNet

neonsun wrote:

evening to all,

I've been a terranet user since 2007-8 , on terrasmart (that s the WISE wireless modem ) ,over the years the connection has had ups and downs but i have no other option as i rent a house with no phone line in ashrafieh .

Since the 5th November (approximately) my latency has doubled (ping used to be around 150 ms , now 350ms ). in addition for the last 2-3 days , the ping has been 600 + ms in rush hour time .

Now i know there is no point in flaming and or  nagging. My question to the community is this, since i m stuck on the wise modem, which provider should i go for , keep in mind its for online gaming ? (preferably a provider that allows online payments ) 

Note: funny thing is ping  doubled the night i recharged my account with terra on the 5th of November ... been stuck with a bad ping for almost a month now

thanks in advance


Ogero ADSL all the way, else IDM (ping latency stability)...

Btw, ping to google.com at 8 AM , it should be under 100 ms, thats for me, Terranet user.

Right now its 520 ms with high jitter

Offline

#24 November 25 2012

Jika
Member

Re: Feedback for TerraNet

neonsun i had the same issue with terranet called their support and got the same answer that all isp got as a reply "we are working on it, we are not sure what the problem is please call back later etc ....." was on terrasmart till 18th of this month then switched back to wise. but please note that all isp always change their policies and might remove you from fiber pool and put you on satellite again at any time without a prior notice even if you are not abusing traffic, althought wise claim to be on full fiber.if you can get a phone line then go ogero DSL the only stable connection for home users in lebanon else here is a test:

72856416.png

72857018.png

Offline

#25 November 28 2012

CorrrrrrrRrrrrrrRrrRRupt
Member

Re: Feedback for TerraNet

Hi, anyone facing epic lag? I'm getting 500ms+ and packet drops, mazeraa.

Offline

Board footer