LebGeeks

A community for technology geeks in Lebanon.

You are not logged in.

#4201 February 5

DNA
Member

Re: Feedback for Ogero

Can confirm amd hate to say it for the first time in years Ogero's service is shit. Dsl, LTe and fiber all are shit and they havent acknowleged anything is wrong...

Offline

#4202 February 6

dio
Member

Re: Feedback for Ogero

DNA wrote:

Can confirm amd hate to say it for the first time in years Ogero's service is shit. Dsl, LTe and fiber all are shit and they havent acknowleged anything is wrong...

I dont think it's their fault to be honest. It seems to be an outside issue that's affecting latency/packet loss.

Offline

#4203 February 15

yasamoka
Member

Re: Feedback for Ogero

No IPv6 connectivity now. Grr...

EDIT: Turns out it was an issue on my end. Fixed.

Last edited by yasamoka (February 19)

Offline

#4204 February 16

bigricenergy
Member

Re: Feedback for Ogero

yasamoka wrote:

No IPv6 connectivity now. Grr...

How can I setup IPv6 on my tplink router? I configured it myself a while back, now Ogero is configuring them with IPv6 directly. Can I do it myself or it requires some credentials from them?

Offline

#4205 February 16

fadijm
Member

Re: Feedback for Ogero

is ipv6 only for fiber accounts? because i do not have it on my vdsl

Offline

#4206 February 16

yasamoka
Member

Re: Feedback for Ogero

Feel free to contact me by PM, both of you, and I'll try and help you set up IPv6 on your network.

Offline

#4207 February 23

dio
Member

Re: Feedback for Ogero

Same story as 2 weeks ago, getting packet loss and latency in games. The fuck is going on.

Offline

#4208 March 21

jaqen h'ghar
Member

Re: Feedback for Ogero

nvm literally just plug your phone into the router..

Last edited by jaqen h'ghar (March 22)

Offline

#4209 April 5

HzSamer
Member

Re: Feedback for Ogero

Anyone is noticing speed/delay problems on Fiber? Both download and browsing.
It started yesterday and some websites isn't opening without a VPN.

Offline

#4210 April 5

breathino2
Member

Re: Feedback for Ogero

HzSamer wrote:

Anyone is noticing speed/delay problems on Fiber? Both download and browsing.
It started yesterday and some websites isn't opening without a VPN.

on adsl 2+ too, here in Saida, a lot of speed drop, and sudden requested timed out !!! about 6 or 7, then backs to normal

Offline

#4211 April 6

nosense
Member

Re: Feedback for Ogero

HzSamer wrote:

Anyone is noticing speed/delay problems on Fiber? Both download and browsing.
It started yesterday and some websites isn't opening without a VPN.

yep same thing here on fiber

Offline

#4212 April 7

dio
Member

Re: Feedback for Ogero

HzSamer wrote:

Anyone is noticing speed/delay problems on Fiber? Both download and browsing.
It started yesterday and some websites isn't opening without a VPN.

I cannot connect to certain games like I used to be able to. World of Warcraft will not log in unless I use a VPN. Same thing for Last Epoch, I cannot run them without a VPN. I told Ogero about this, they said they will investigate. Good to know its not just me.

Offline

#4213 April 7

Tech Guru
Member

Re: Feedback for Ogero

Same here, a lot of resets on many websites. I am Ogero too. Maybe a firewall from their side blocking some IPs here and there. I will contact 1515 tomorrow. It's very annoying as I work totally remote from home too.

Last edited by Tech Guru (April 7)

Offline

#4214 April 7

dio
Member

Re: Feedback for Ogero

Tech Guru wrote:

Same here, a lot of resets on many websites. I am Ogero too. Maybe a firewall from there side blocking some IPs here and there. I will contact 1515 tomorrow. It's very annoying as I work totally remote from home too.

Same here. Also some websites like twitch take forever to load and basically either load halfway or dont load at all. Let's make some noise on this on Twitter, maybe they can help.

Offline

#4215 April 7

Tech Guru
Member

Re: Feedback for Ogero

dio wrote:
Tech Guru wrote:

Same here, a lot of resets on many websites. I am Ogero too. Maybe a firewall from there side blocking some IPs here and there. I will contact 1515 tomorrow. It's very annoying as I work totally remote from home too.

Same here. Also some websites like twitch take forever to load and basically either load halfway or dont load at all. Let's make some noise on this on Twitter, maybe they can help.

Have you tried calling 1515, any response from them please. This has been persisting with me since Wednesday noon. I tried a local DNS cache reset , Google DNS , Cloudfare DNS.. Nothing is working. Ogero was very stable with me for the last couple of years. Most probably a service deterioration from their side as repercussions from strikes, salaries , economic crises etc..

Offline

#4216 April 7

dio
Member

Re: Feedback for Ogero

Tech Guru wrote:
dio wrote:
Tech Guru wrote:

Same here, a lot of resets on many websites. I am Ogero too. Maybe a firewall from there side blocking some IPs here and there. I will contact 1515 tomorrow. It's very annoying as I work totally remote from home too.

Same here. Also some websites like twitch take forever to load and basically either load halfway or dont load at all. Let's make some noise on this on Twitter, maybe they can help.

Have you tried calling 1515, any response from them please. This has been persisting with me since Wednesday noon. I tried a local DNS cache reset , Google DNS , Cloudfare DNS.. Nothing is working. Ogero was very stable with me for the last couple of years. Most probably a service deterioration from their side as repercussions from strikes, salaries , economic crises etc..

I messaged them on Twitter yesterday and explained the problem. I think they fixed it today around 30 min ago.

Offline

#4217 April 7

nosense
Member

Re: Feedback for Ogero

dio wrote:
Tech Guru wrote:
dio wrote:

Same here. Also some websites like twitch take forever to load and basically either load halfway or dont load at all. Let's make some noise on this on Twitter, maybe they can help.

Have you tried calling 1515, any response from them please. This has been persisting with me since Wednesday noon. I tried a local DNS cache reset , Google DNS , Cloudfare DNS.. Nothing is working. Ogero was very stable with me for the last couple of years. Most probably a service deterioration from their side as repercussions from strikes, salaries , economic crises etc..

I messaged them on Twitter yesterday and explained the problem. I think they fixed it today around 30 min ago.

nope still the same here

Offline

#4218 April 7

MustaMT
Member

Re: Feedback for Ogero

Please DM the team on whatever social media platform of your choice, mention your details and what your issue is to have it investigated.

nosense wrote:
dio wrote:
Tech Guru wrote:

Have you tried calling 1515, any response from them please. This has been persisting with me since Wednesday noon. I tried a local DNS cache reset , Google DNS , Cloudfare DNS.. Nothing is working. Ogero was very stable with me for the last couple of years. Most probably a service deterioration from their side as repercussions from strikes, salaries , economic crises etc..

I messaged them on Twitter yesterday and explained the problem. I think they fixed it today around 30 min ago.

nope still the same here

Offline

#4219 April 8

nosense
Member

Re: Feedback for Ogero

MustaMT wrote:

Please DM the team on whatever social media platform of your choice, mention your details and what your issue is to have it investigated.

nosense wrote:
dio wrote:

I messaged them on Twitter yesterday and explained the problem. I think they fixed it today around 30 min ago.

nope still the same here

Looks to be good today, will monitor and contact them if it happens again.

Offline

#4220 April 9

Tech Guru
Member

Re: Feedback for Ogero

I am using a VPN now connected to Netherlands Server IP . Everything is smooth with no connections resets or half downloaded pages. Working remotely too with no interruptions. I will do a test by disabling the VPN today and see if Ogero adjusted that and are now fully recovered.

Offline

#4221 April 12

nosense
Member

Re: Feedback for Ogero

is ogero down now ?

Offline

#4222 April 12

dio
Member

Re: Feedback for Ogero

Bunch of stuff for me isnt working as of 3-4 hours ago.
- I cannot use a VPN (have Nord)
- I cannot use any DNS on my ethernet adapter
- I cannot play any Steam Game online (Dota) as it doesnt connect to their servers
- I cannot play EA games (Battlefield)
- I cannot use Discord Voice
- I can browse, watch youtube etc. Dunno whats happening.
- I can play WoW weirdly enough.

Last edited by dio (April 12)

Offline

#4223 April 13

nuclearcat
Member

Re: Feedback for Ogero

Offline

#4224 last month

hadim
Member

Re: Feedback for Ogero

Anyone notice some throttling on Torrents these days? I'm on the unlimited package and way below the FUP

EDIT: Nevermind, I restarted the router to get a new IP and things worked out.

Last edited by hadim (last month)

Offline

#4225 last month

okdemarito
Member

Re: Feedback for Ogero

أنا كمان عندي هيك لتورنتس كلن
IDK if it's more the seeders or just ogero, it's so frustrating

<admin edit: no arabic in latin characters. Review the rules please />

Offline

Board footer