LebGeeks

A community for technology geeks in Lebanon.

You are not logged in.

#26 2 weeks ago

Idler
Member

Re: All of sudden, very high ADSL attenuation.

that is weird why do you need an inverter? it is not better for the elevator

i could suggest you to equip the elevator with VVVF that works on triphase and reduces the amperage needed by the elevator to run which significally reduces the electricity bill

Last edited by Idler (2 weeks ago)

Offline

#27 2 weeks ago

xazbrat
Member

Re: All of sudden, very high ADSL attenuation.

ozone1864 wrote:

Guys after investigation, my problem with elevator started when the people living in the building decided to make the elevator work with the generator. So they bought an electric inverter which convert triphasé to monophase.
I called the elevator maintenance guy and he said that this inverter causes a hell of interference.
But the thing is that this inverter is located on the roof while ogero box is located in the ground floor.

Everytime someone uses the elevator  no matter if EDL or Generator, the problem occurs.

This is exactly my situation----when I called that guy said he never heard of any interference, but one of his crew who came to try to address the problem, said it caused inference for others also.  It doesn't matter that the device is on the roof, usually the controls for the elevator are in the electric room  near where the telephone wires come into the building.  They tried attaching 4 filters, none of them did squat as without a ground, they have nowhere to dissipate the EMI.

I put an external cat6 cable and that has reduced the problem, but still will get disconnections when there is heavy use--building is 8 floors + 3 underground so if someone ordered the elevator from the garage and it was near the top floor and then went up near the top floor, I will either get completely disconnected or will temporarily be shut out with an abundance of HEC errors.  I also get interference when they run the electric pump for the building, and I am suspecting interference from the electrical room also.

Offline

#28 2 weeks ago

Idler
Member

Re: All of sudden, very high ADSL attenuation.

xazbrat wrote:
ozone1864 wrote:

Guys after investigation, my problem with elevator started when the people living in the building decided to make the elevator work with the generator. So they bought an electric inverter which convert triphasé to monophase.
I called the elevator maintenance guy and he said that this inverter causes a hell of interference.
But the thing is that this inverter is located on the roof while ogero box is located in the ground floor.

Everytime someone uses the elevator  no matter if EDL or Generator, the problem occurs.

This is exactly my situation----when I called that guy said he never heard of any interference, but one of his crew who came to try to address the problem, said it caused inference for others also.  It doesn't matter that the device is on the roof, usually the controls for the elevator are in the electric room  near where the telephone wires come into the building.  They tried attaching 4 filters, none of them did squat as without a ground, they have nowhere to dissipate the EMI.

I put an external cat6 cable and that has reduced the problem, but still will get disconnections when there is heavy use--building is 8 floors + 3 underground so if someone ordered the elevator from the garage and it was near the top floor and then went up near the top floor, I will either get completely disconnected or will temporarily be shut out with an abundance of HEC errors.  I also get interference when they run the electric pump for the building, and I am suspecting interference from the electrical room also.


have you considered to change from fastpath to interleave or you are on interleave already?

Offline

#29 2 weeks ago

nuclearcat
Member

Re: All of sudden, very high ADSL attenuation.

Idler wrote:

that is weird why do u need an inverter? it is not better for the elevator

i could suggest you to equip the elevator with VVVF that works on triphase and reduces the amperage needed by the elevator to run which significally reduces the electricity bill

This is exactly VFD doing, powering elevator from single phase to triphase.
And if this VFD is cheap (which kinda expected in Lebanon) it has no proper EMI filtering.

Offline

#30 2 weeks ago

Idler
Member

Re: All of sudden, very high ADSL attenuation.

nuclearcat wrote:
Idler wrote:

that is weird why do u need an inverter? it is not better for the elevator

i could suggest you to equip the elevator with VVVF that works on triphase and reduces the amperage needed by the elevator to run which significally reduces the electricity bill

This is exactly VFD doing, powering elevator from single phase to triphase.
And if this VFD is cheap (which kinda expected in Lebanon) it has no proper EMI filtering.

usually they are not cheap speaking about 5K and up, i worked for several years in a elevator company VFD is almost same as VVVF but they are both AC i think he needs a DC solution in my opinion to reduce the noise but i seriously cannot relate why is his electricity being affected by the elevator is it the neutre shared ?

Offline

#31 2 weeks ago

ozone1864
Member

Re: All of sudden, very high ADSL attenuation.

nuclearcat wrote:

They need to install proper filters, probably inverter made in lebanon and has no compliance with electromagnetic emission standards.

Tomorrow the person who installed this inverter will come and test without it if the problem will still exist.
But the thing is that its on the roof and ogero box is in the electrical room in the ground floor.

Offline

#32 2 weeks ago

Idler
Member

Re: All of sudden, very high ADSL attenuation.

ozone1864 wrote:
nuclearcat wrote:

They need to install proper filters, probably inverter made in lebanon and has no compliance with electromagnetic emission standards.

Tomorrow the person who installed this inverter will come and test without it if the problem will still exist.
But the thing is that its on the roof and ogero box is in the electrical room in the ground floor.

it does not matter where the boxes are you need to see the electrical wires where they meet maybe just maybe the electrical socket you are using gets noisy when the elevator is in use i may suggest you a fix to diagnose what is going on, if you have a UPS try to power on the router on the UPS without it being plugged in to the socket and test your internet connectivity as someone orders the elevator this way you can have a better idea if its from the box or the electrical socket

Offline

#33 2 weeks ago

xazbrat
Member

Re: All of sudden, very high ADSL attenuation.

Idler wrote:
xazbrat wrote:
ozone1864 wrote:

Guys after investigation, my problem with elevator started when the people living in the building decided to make the elevator work with the generator. So they bought an electric inverter which convert triphasé to monophase.
I called the elevator maintenance guy and he said that this inverter causes a hell of interference.
But the thing is that this inverter is located on the roof while ogero box is located in the ground floor.

Everytime someone uses the elevator  no matter if EDL or Generator, the problem occurs.

This is exactly my situation----when I called that guy said he never heard of any interference, but one of his crew who came to try to address the problem, said it caused inference for others also.  It doesn't matter that the device is on the roof, usually the controls for the elevator are in the electric room  near where the telephone wires come into the building.  They tried attaching 4 filters, none of them did squat as without a ground, they have nowhere to dissipate the EMI.

I put an external cat6 cable and that has reduced the problem, but still will get disconnections when there is heavy use--building is 8 floors + 3 underground so if someone ordered the elevator from the garage and it was near the top floor and then went up near the top floor, I will either get completely disconnected or will temporarily be shut out with an abundance of HEC errors.  I also get interference when they run the electric pump for the building, and I am suspecting interference from the electrical room also.


have you considered to change from fastpath to interleave or you are on interleave already?

I have no clue on which one I am on atm--would interleave result in less interference---my connection is only 4mb and the fastest I have seen my modem capable of (ONCE) was 7mb.

Offline

#34 2 weeks ago

ozone1864
Member

Re: All of sudden, very high ADSL attenuation.

same problem with interleaving on or off .
Tested both yesterday

Idler wrote:
xazbrat wrote:
ozone1864 wrote:

Guys after investigation, my problem with elevator started when the people living in the building decided to make the elevator work with the generator. So they bought an electric inverter which convert triphasé to monophase.
I called the elevator maintenance guy and he said that this inverter causes a hell of interference.
But the thing is that this inverter is located on the roof while ogero box is located in the ground floor.

Everytime someone uses the elevator  no matter if EDL or Generator, the problem occurs.

This is exactly my situation----when I called that guy said he never heard of any interference, but one of his crew who came to try to address the problem, said it caused inference for others also.  It doesn't matter that the device is on the roof, usually the controls for the elevator are in the electric room  near where the telephone wires come into the building.  They tried attaching 4 filters, none of them did squat as without a ground, they have nowhere to dissipate the EMI.

I put an external cat6 cable and that has reduced the problem, but still will get disconnections when there is heavy use--building is 8 floors + 3 underground so if someone ordered the elevator from the garage and it was near the top floor and then went up near the top floor, I will either get completely disconnected or will temporarily be shut out with an abundance of HEC errors.  I also get interference when they run the electric pump for the building, and I am suspecting interference from the electrical room also.


have you considered to change from fastpath to interleave or you are on interleave already?

Offline

#35 2 weeks ago

ozone1864
Member

Re: All of sudden, very high ADSL attenuation.

Ogero box in my building is not covered with its case, it exposed to the cables.
Does this make it vulnerable to interference ?

Offline

Board footer