LebGeeks

A community for technology geeks in Lebanon.

You are not logged in.

#1 January 5

MrKeuner
Member

TP-Link vr900 installation failure

Fellow LebGeeks, I seek your council!

Long-time lurker, first-time poster here. I took up the advice that is often mentioned here of future-proofing (and given that I have plans for setting up a local media server) I decided to take the plunge and purchase a TP-Link Archer vr900 to replace the dinosaur fossil Ogero's Thomson TG585v7 modem router. (I do not want to take it to Minet el Hosn and risk being locked out of Admin).

I extracted my PPPoE credentials using mokhtar's chrome tool from the old machine, connected the new one, threw in the credentials, and the "Quick Setup" failed every time. I made sure to choose LIBANTELECOM_ADSL from the ISP list, and even when I tried "Other", I made sure to selected VPI:0 and VCI:35. (I also tried 8.35).

I tried working through the "Advanced" setup page but it kept on failing despite the countless variations I tried. The way I see it is that it might either be a very silly (and embarrassing) mistake on my part or a big problem that might be out of my control. The following is my (still failing) configuration:

Operation Mode: DSL Modem Router Mode

DSL Modulation Type: ADSL
VPI: 0
VCI: 35

Connection Type: PPPoE
PPPoE Username: L******@ogeronet-128.com
PPPoE Password: 32 character alphanumerical password
Connection Mode: Always On
Max Idle Time: 15 minutes (default)
Authentication Type: AUTO_AUTH
IPv4: Enabled
Default Gateway: pppoe_0_35_1_d

Advanced:
Service Name: empty
Server Name: empty
MTU Size: 1480 (default)
Full-cone NAT: Disabled
SPI Firewall: Enabled
IGMP Proxy: Enabled
Use the IP Specified by ISP? (Initially, it was disabled but I tried enabling and putting the one from the old modem. Still, no bueno.)
ISP specified IP address: *as extracted from TCP/IP section from old modem-router*
Echo Request Interval: 30 (default)
Use the following DNS Addresses: Enabled (Initially disabled, I tried enabling and using the same ones as the old modem's)
Primary DNS: *as extracted from TCP/IP section from old modem-router*
Secondary DNS: *as extracted from TCP/IP section from old modem-router*

MAC Clone:
Use Default MAC Address (default)
OR
Use Custom MAC Address (I tried using the TG585v7's in case)

LAN Settings
DHCP Server remains untouched

DSL Settings:
DSL Modulation Type: tried changing from Auto Sync-up (default) to ADSL2+
Annex Type: Annex A
Bit Swap: Enabled
SRA: Disabled


Please tell me what I am missing in this configuration or what you think is possibly wrong. Ogero people with the vr-series, if you could share your configuration and audit mine, I would be eternally grateful.

Offline

#2 January 5

xazbrat
Member

Re: TP-Link vr900 installation failure

Check this guide at the beginning of the section.  I went through the process with a TP-link, thought not a VR series one about 6 months ago.  I found out that copying and pasting the password was the issue and I typed it in manually and that fixed my problem (took a half hour to figure that out).  My advise would be to start over with clean installation but make sure you type in your password instead of copy/paste and it should flow pretty smoothly.

As for taking it to Mina Al Hosn, my understanding is that if you on a unlimited plan, they won't give you admin rights, otherwise they will.  That policy could change at any minute, but if you take it there, bring up your concerns and see what happens.  Anyhow, good luck.

Offline

#3 January 5

Aly
Member

Re: TP-Link vr900 installation failure

Man take it to Mina El Hoson, they will configure it and give you admins right.
What they wont give you is pppoe credentials which you already extracted.

Offline

#4 January 5

AVOlio
Member

Re: TP-Link vr900 installation failure

Make sure that you copied the username and password correcty.
Sometimes it copies a space in the end.

I did the same when I purchase my vr400 and it worked right away.

Even if you go to minet El hosn, tell them to give you the admin login (if they put one) because you want to have access to your router. They will give it.

Offline

Board footer